<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Xiaomi To Launch E-commerce Service In India |</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.chinatechnews.com/xmlrpc.php" /><meta property="og:image" content="https://assets.chinatechnews.com/wp-content/uploads/20190417125200/xiaomi-logo.jpg" /><link rel="icon" type="image/png" href="//www.chinatechnews.com/wp-content/uploads/favicon.ico"><link rel="amphtml" href="//www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india/amp" /><meta name="generator" content="AMP for WP 1.0.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='//fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="//www.chinatechnews.com/feed" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="//www.chinatechnews.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Xiaomi To Launch E-commerce Service In India Comments Feed" href="//www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india/feed" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27292332-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-27292332-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinatechnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='//www.chinatechnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.7.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CRoboto+Slab%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.3&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/themes/ctn/style-1.0.1559747240.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='chld_thm_cfg_parent-css' href='//www.chinatechnews.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-61179afdbbd6a8d8c8a7f82ae3fcd87d.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css' href='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/crypto/demo_style-9.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d158fac1e2f85794ec26781eb2a38fd9.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.chinatechnews.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='//www.chinatechnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.chinatechnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.chinatechnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Giant Interactive Group Published Financial Report For Q1 2020' href='//www.chinatechnews.com/2020/05/01/26506-giant-interactive-group-published-financial-report-for-q1-2020' /><link rel='next' title='Huawei 5G Patent Applications Topped The World' href='//www.chinatechnews.com/2020/05/05/26509-huawei-5g-patent-applications-topped-the-world' /><meta name="generator" content="WordPress 5.4.1" /><link rel="canonical" href="//www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india" /><link rel='shortlink' href='//www.chinatechnews.com/?p=26508' /><link rel="alternate" type="application/json+oembed" href="//www.chinatechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinatechnews.com%2F2020%2F05%2F05%2F26508-xiaomi-to-launch-e-commerce-service-in-india" /><link rel="alternate" type="text/xml+oembed" href="//www.chinatechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinatechnews.com%2F2020%2F05%2F05%2F26508-xiaomi-to-launch-e-commerce-service-in-india&#038;format=xml" /> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <style>h3.entry-title.td-module-title{padding:5px}</style><!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"faaf901a04","wpRestUrl":"https:\/\/www.chinatechnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%post_id%-%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.chinatechnews.com\/wp-admin\/","wpRestNonce":"faaf901a04","wpRestUrl":"https:\/\/www.chinatechnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%post_id%-%postname%"};</script>   <script>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</script> <style>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</style><link rel="icon" href="//assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-45x45.gif" sizes="32x32" /><link rel="icon" href="//assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-300x300.gif" sizes="192x192" /><link rel="apple-touch-icon" href="//assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-300x300.gif" /><meta name="msapplication-TileImage" content="https://assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-300x300.gif" /> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#7c1771}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#7c1771}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#7c1771}.tdm-btn-style1{background-color:#7c1771}.tdm-btn-style2:before{border-color:#7c1771}.tdm-btn-style2{color:#7c1771}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #7c1771;-moz-box-shadow:0 2px 16px #7c1771;box-shadow:0 2px 16px #7c1771}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #7c1771;-moz-box-shadow:0 4px 26px #7c1771;box-shadow:0 4px 26px #7c1771}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#ee2}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#ee2}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#ee2}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:90px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:90px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:90px}}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-26508 single-format-standard tdm-menu-active-style3 xiaomi-to-launch-e-commerce-service-in-india global-block-template-1 td-crypto single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/chinatechnews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-22637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-22637"><a title="Tech News" href="#">Tech News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22604"><a title="Business" href="https://www.chinatechnews.com/category/business">Business</a></li><li id="menu-item-22602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22602"><a title="Internet" href="https://www.chinatechnews.com/category/internet">Internet</a></li><li id="menu-item-22603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22603"><a title="Telecom &#038; Wireless" href="https://www.chinatechnews.com/category/telecom-wireless">Telecom &#038; Wireless</a></li><li id="menu-item-22605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22605"><a title="Gadgets &#038; Electronics" href="https://www.chinatechnews.com/category/electronics">Gadgets &#038; Electronics</a></li><li id="menu-item-22608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22608"><a title="Computing" href="https://www.chinatechnews.com/category/computing">Computing</a></li><li id="menu-item-22606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22606"><a title="Software" href="https://www.chinatechnews.com/category/software">Software</a></li><li id="menu-item-22607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22607"><a title="Law &#038; Policy" href="https://www.chinatechnews.com/category/law-policy">Law &#038; Policy</a></li><li id="menu-item-22609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22609"><a title="Security" href="https://www.chinatechnews.com/category/security">Security</a></li></ul></li><li id="menu-item-22667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22667"><a title="Hot Topics" href="#">Hot Topics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22673"><a href="https://www.chinatechnews.com/tag/b2b">B2B</a></li><li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a href="https://www.chinatechnews.com/tag/big-data">Big Data</a></li><li id="menu-item-22674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22674"><a href="https://www.chinatechnews.com/tag/cloud-computing">Cloud Computing</a></li><li id="menu-item-22670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22670"><a href="https://www.chinatechnews.com/tag/e-commerce">E-Commerce</a></li><li id="menu-item-22668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22668"><a href="https://www.chinatechnews.com/tag/investment">Investment</a></li><li id="menu-item-22671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22671"><a href="https://www.chinatechnews.com/tag/iot">Internet of Things</a></li><li id="menu-item-22672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22672"><a href="https://www.chinatechnews.com/tag/online-travel">Online Travel</a></li><li id="menu-item-22669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22669"><a href="https://www.chinatechnews.com/tag/social-media">Social Media</a></li></ul></li><li id="menu-item-22676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22676"><a title="Top Companies" href="#">Top Companies<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-22677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22677"><a href="https://www.chinatechnews.com/tag/alibaba">Alibaba</a></li><li id="menu-item-22679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22679"><a href="https://www.chinatechnews.com/tag/baidu">Baidu</a></li><li id="menu-item-22680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22680"><a href="https://www.chinatechnews.com/tag/china-mobile">China Mobile</a></li><li id="menu-item-22681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://www.chinatechnews.com/tag/china-telecom">China Telecom</a></li><li id="menu-item-22682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22682"><a href="https://www.chinatechnews.com/tag/china-unicom">China Unicom</a></li><li id="menu-item-22683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22683"><a href="https://www.chinatechnews.com/tag/huawei">Huawei</a></li><li id="menu-item-22684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22684"><a href="https://www.chinatechnews.com/tag/lenovo">Lenovo</a></li><li id="menu-item-22685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22685"><a href="https://www.chinatechnews.com/tag/tencent">Tencent</a></li></ul></li><li id="menu-item-22601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22601"><a title="Join" href="https://www.chinatechnews.com/subscribe">Join</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.chinatechnews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap tdm-header tdm-header-style-3 "><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div class="tdm-menu-btns-socials"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.chinatechnews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/chinatechnews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.chinatechnews.com/"> <img src="//www.chinatechnews.com/wp-content/uploads/chinatechnews-logo-white-272x90.png" alt="ChinaTechNews.com" title="ChinaTechNews.com"/> <span class="td-visual-hidden"></span> </a></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-22637"><a title="Tech News" href="#">Tech News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22604"><a title="Business" href="https://www.chinatechnews.com/category/business">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22602"><a title="Internet" href="https://www.chinatechnews.com/category/internet">Internet</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22603"><a title="Telecom &#038; Wireless" href="https://www.chinatechnews.com/category/telecom-wireless">Telecom &#038; Wireless</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22605"><a title="Gadgets &#038; Electronics" href="https://www.chinatechnews.com/category/electronics">Gadgets &#038; Electronics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22608"><a title="Computing" href="https://www.chinatechnews.com/category/computing">Computing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22606"><a title="Software" href="https://www.chinatechnews.com/category/software">Software</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22607"><a title="Law &#038; Policy" href="https://www.chinatechnews.com/category/law-policy">Law &#038; Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22609"><a title="Security" href="https://www.chinatechnews.com/category/security">Security</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22667"><a title="Hot Topics" href="#">Hot Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22673"><a href="https://www.chinatechnews.com/tag/b2b">B2B</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22675"><a href="https://www.chinatechnews.com/tag/big-data">Big Data</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22674"><a href="https://www.chinatechnews.com/tag/cloud-computing">Cloud Computing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22670"><a href="https://www.chinatechnews.com/tag/e-commerce">E-Commerce</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22668"><a href="https://www.chinatechnews.com/tag/investment">Investment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22671"><a href="https://www.chinatechnews.com/tag/iot">Internet of Things</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22672"><a href="https://www.chinatechnews.com/tag/online-travel">Online Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22669"><a href="https://www.chinatechnews.com/tag/social-media">Social Media</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22676"><a title="Top Companies" href="#">Top Companies</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22677"><a href="https://www.chinatechnews.com/tag/alibaba">Alibaba</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22679"><a href="https://www.chinatechnews.com/tag/baidu">Baidu</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22680"><a href="https://www.chinatechnews.com/tag/china-mobile">China Mobile</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22681"><a href="https://www.chinatechnews.com/tag/china-telecom">China Telecom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22682"><a href="https://www.chinatechnews.com/tag/china-unicom">China Unicom</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22683"><a href="https://www.chinatechnews.com/tag/huawei">Huawei</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22684"><a href="https://www.chinatechnews.com/tag/lenovo">Lenovo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22685"><a href="https://www.chinatechnews.com/tag/tencent">Tencent</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22601"><a title="Join" href="https://www.chinatechnews.com/subscribe">Join</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5eb16b61b4fe5_rand td_block_template_1 "><style>.td_uid_1_5eb16b61b4fe5_rand.td-a-rec-img{text-align:left}.td_uid_1_5eb16b61b4fe5_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><article id="post-26508" class="td-post-template-3 post-26508 post type-post status-publish format-standard has-post-thumbnail category-internet tag-e-commerce tag-xiaomi td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><img width="180" height="180" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417125200/xiaomi-logo.jpg" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417125200/xiaomi-logo.jpg 180w, //assets.chinatechnews.com/wp-content/uploads/20190417125200/xiaomi-logo-150x150.jpg 150w, //assets.chinatechnews.com/wp-content/uploads/20190417125200/xiaomi-logo-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Xiaomi logo"/></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://www.chinatechnews.com/category/internet">Internet</a></li></ul><h1 class="entry-title">Xiaomi To Launch E-commerce Service In India</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chinatechnews.com/author/ctecheditor">ChinaTechNews.com Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T21:30:57+00:00" >May 5, 2020</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india&title=Xiaomi+To+Launch+E-commerce+Service+In+India"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india&text=Xiaomi+To+Launch+E-commerce+Service+In+India"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xiaomi+To+Launch+E-commerce+Service+In+India %0A%0A https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chinatechnews.com%2F2020%2F05%2F05%2F26508-xiaomi-to-launch-e-commerce-service-in-india"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xiaomi+To+Launch+E-commerce+Service+In+India&url=https%3A%2F%2Fwww.chinatechnews.com%2F2020%2F05%2F05%2F26508-xiaomi-to-launch-e-commerce-service-in-india&via="><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5eb16b61c7053_rand td_block_template_1 "><style>.td_uid_3_5eb16b61c7053_rand.td-a-rec-img{text-align:left}.td_uid_3_5eb16b61c7053_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>According to reports in foreign media, Xiaomi said that the company will soon launch an e-commerce service in India to allow consumers who are in lockdown due to the epidemic can purchase Xiaomi products from local retailers.<span id="more-26508"></span></p><p>Muralikrishnan B, chief operating office of Xiaomi India, said that the new service is called Mi Commerce. With this service, consumers can browse online products in nearby stores and place orders directly. If the service is successful, Xiaomi will continue to provide after the epidemic.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5eb16b61c6cc8_rand td_block_template_1 "><style>.td_uid_2_5eb16b61c6cc8_rand.td-a-rec-img{text-align:left}.td_uid_2_5eb16b61c6cc8_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Statistics from the market research firm Counterpoint showed that by sales, Xiaomi is the largest smartphone company in the Indian market and it has 30% market share in this marketplace, which is higher than that of Samsung.</p><p>Muralikrishnan B said that the service will help the company maintain business continuity.</p><p>In addition, head of Xiaomi India Manu Jain said that the company will also provide working capital loan to cooperation partners via its credit loan service.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5eb16b61cf9d0_rand td_block_template_1 "><style>.td_uid_4_5eb16b61cf9d0_rand.td-a-rec-img{text-align:left}.td_uid_4_5eb16b61cf9d0_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="9092632530"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chinatechnews.com/tag/e-commerce">e-commerce</a></li><li><a href="https://www.chinatechnews.com/tag/xiaomi">Xiaomi</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india&title=Xiaomi+To+Launch+E-commerce+Service+In+India"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india&text=Xiaomi+To+Launch+E-commerce+Service+In+India"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xiaomi+To+Launch+E-commerce+Service+In+India %0A%0A https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chinatechnews.com%2F2020%2F05%2F05%2F26508-xiaomi-to-launch-e-commerce-service-in-india"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xiaomi+To+Launch+E-commerce+Service+In+India&url=https%3A%2F%2Fwww.chinatechnews.com%2F2020%2F05%2F05%2F26508-xiaomi-to-launch-e-commerce-service-in-india&via="><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.chinatechnews.com/author/ctecheditor">ChinaTechNews.com Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ChinaTechNews.com Staff"></span><meta itemprop="datePublished" content="2020-05-05T21:30:57+00:00"><meta itemprop="dateModified" content="2020-05-05T21:30:57+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chinatechnews.com/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chinatechnews.com/wp-content/uploads/chinatechnews-logo-white-272x90.png"></span><meta itemprop="name" content="ChinaTechNews.com Staff"></span><meta itemprop="headline " content="Xiaomi To Launch E-commerce Service In India"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets.chinatechnews.com/wp-content/uploads/20190417125200/xiaomi-logo.jpg"><meta itemprop="width" content="180"><meta itemprop="height" content="180"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_5eb16b61d7728_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5eb16b61d7728" ><script>var block_td_uid_5_5eb16b61d7728 = new tdBlock();
block_td_uid_5_5eb16b61d7728.id = "td_uid_5_5eb16b61d7728";
block_td_uid_5_5eb16b61d7728.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5eb16b61d7728_rand","td_column_number":3,"live_filter_cur_post_id":26508,"live_filter_cur_post_author":"61","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5eb16b61d7728_rand","tdc_css_class_style":"td_uid_5_5eb16b61d7728_rand_style"}';
block_td_uid_5_5eb16b61d7728.td_column_number = "3";
block_td_uid_5_5eb16b61d7728.block_type = "td_block_related_posts";
block_td_uid_5_5eb16b61d7728.post_count = "6";
block_td_uid_5_5eb16b61d7728.found_posts = "4096";
block_td_uid_5_5eb16b61d7728.header_color = "";
block_td_uid_5_5eb16b61d7728.ajax_pagination_infinite_stop = "";
block_td_uid_5_5eb16b61d7728.max_num_pages = "683";
tdBlocksArray.push(block_td_uid_5_5eb16b61d7728);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5eb16b63937b1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5eb16b61d7728" href="#">RELATED ARTICLES</a><a id="td_uid_7_5eb16b63937be" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5eb16b61d7728" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5eb16b61d7728 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2020/05/01/26506-giant-interactive-group-published-financial-report-for-q1-2020" rel="bookmark" class="td-image-wrap" title="Giant Interactive Group Published Financial Report For Q1 2020"><img width="218" height="150" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417125150/giant-interactive-group-logo-218x150.gif" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417125150/giant-interactive-group-logo-218x150.gif 218w, //assets.chinatechnews.com/wp-content/uploads/20190417125150/giant-interactive-group-logo-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Giant Interactive Group Published Financial Report For Q1 2020" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2020/05/01/26506-giant-interactive-group-published-financial-report-for-q1-2020" rel="bookmark" title="Giant Interactive Group Published Financial Report For Q1 2020">Giant Interactive Group Published Financial Report For Q1 2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2020/05/01/26494-chinas-online-education-users-reached-423-million-by-march-2020" rel="bookmark" class="td-image-wrap" title="China&#039;s Online Education Users Reached 423 Million By March 2020"><img width="218" height="150" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417124852/online-education-218x150.jpg" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417124852/online-education-218x150.jpg 218w, //assets.chinatechnews.com/wp-content/uploads/20190417124852/online-education-100x70.jpg 100w, //assets.chinatechnews.com/wp-content/uploads/20190417124852/online-education-240x166.jpg 240w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China&#039;s Online Education Users Reached 423 Million By March 2020" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2020/05/01/26494-chinas-online-education-users-reached-423-million-by-march-2020" rel="bookmark" title="China&#039;s Online Education Users Reached 423 Million By March 2020">China&#039;s Online Education Users Reached 423 Million By March 2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2020/04/20/26478-hulus-former-executive-joined-tiktok" rel="bookmark" class="td-image-wrap" title="Hulu&#039;s Former Executive Joined TikTok"><img width="218" height="150" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-218x150.jpg" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-218x150.jpg 218w, //assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-100x70.jpg 100w, //assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-240x166.jpg 240w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hulu&#039;s Former Executive Joined TikTok" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2020/04/20/26478-hulus-former-executive-joined-tiktok" rel="bookmark" title="Hulu&#039;s Former Executive Joined TikTok">Hulu&#039;s Former Executive Joined TikTok</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2020/04/16/26471-bytedance-to-hire-10000-employees-worldwide" rel="bookmark" class="td-image-wrap" title="ByteDance To Hire 10,000 Employees Worldwide"><img width="218" height="150" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417124250/people-marketing-218x150.jpg" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417124250/people-marketing-218x150.jpg 218w, //assets.chinatechnews.com/wp-content/uploads/20190417124250/people-marketing-100x70.jpg 100w, //assets.chinatechnews.com/wp-content/uploads/20190417124250/people-marketing-240x166.jpg 240w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ByteDance To Hire 10,000 Employees Worldwide" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2020/04/16/26471-bytedance-to-hire-10000-employees-worldwide" rel="bookmark" title="ByteDance To Hire 10,000 Employees Worldwide">ByteDance To Hire 10,000 Employees Worldwide</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2020/04/14/26470-jd-to-invest-over-cny6-billion-in-hubei-in-next-three-years" rel="bookmark" class="td-image-wrap" title="JD To Invest Over CNY6 Billion In Hubei In Next Three Years"><img width="218" height="150" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417124512/jd-website-218x150.jpg" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417124512/jd-website-218x150.jpg 218w, //assets.chinatechnews.com/wp-content/uploads/20190417124512/jd-website-100x70.jpg 100w, //assets.chinatechnews.com/wp-content/uploads/20190417124512/jd-website-240x166.jpg 240w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JD To Invest Over CNY6 Billion In Hubei In Next Three Years" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2020/04/14/26470-jd-to-invest-over-cny6-billion-in-hubei-in-next-three-years" rel="bookmark" title="JD To Invest Over CNY6 Billion In Hubei In Next Three Years">JD To Invest Over CNY6 Billion In Hubei In Next Three Years</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2020/04/10/26462-bilibili-gained-usd400-million-strategic-investment-from-sony" rel="bookmark" class="td-image-wrap" title="Bilibili Gained USD400 Million Strategic Investment From Sony"><img width="218" height="150" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-218x150.jpg" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-218x150.jpg 218w, //assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-100x70.jpg 100w, //assets.chinatechnews.com/wp-content/uploads/20190417124751/videos-240x166.jpg 240w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bilibili Gained USD400 Million Strategic Investment From Sony" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2020/04/10/26462-bilibili-gained-usd400-million-strategic-investment-from-sony" rel="bookmark" title="Bilibili Gained USD400 Million Strategic Investment From Sony">Bilibili Gained USD400 Million Strategic Investment From Sony</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5eb16b61d7728" data-td_block_id="td_uid_5_5eb16b61d7728"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5eb16b61d7728" data-td_block_id="td_uid_5_5eb16b61d7728"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/05/26508-xiaomi-to-launch-e-commerce-service-in-india#respond" style="display:none;">Cancel reply</a></small></h3><form action="//www.chinatechnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password"  placeholder="Comment:" id="da10a854ab"  name="da10a854ab"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a309388b11b9d88a17ebb1ff6ee4a124" );document.getElementById("da10a854ab").setAttribute( "id", "comment" );</script> <div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26508' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5eb16b63d3a24_rand td_block_template_1 "><style>.td_uid_8_5eb16b63d3a24_rand.td-a-rec-img{text-align:left}.td_uid_8_5eb16b63d3a24_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"> <a href="https://www.chinamoneynetwork.com/expert-network" title="China Expert Network"><img src="//assets.chinatechnews.com/wp-content/uploads/20200423213857/chinaexpertnetwork-green-600x600-1.png" height="300" width="300" alt="China Expert Network"></a></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Free Tech Email Newsletter</span></h4><div class="textwidget custom-html-widget"><div align=center><form action="//www.chinatechnews.com/subscribe" method=get> <input name="email" type="text" class="login" id="email" size=12 maxlength="60" style="border: solid 1px #969696;" placeholder="Your Email" /> <br /><br /> <input name="Submit" class="login" value=" Next &gt; " type="submit"></form></div></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5eb16b63d3fe1_rand td_block_template_1 "><style>.td_uid_9_5eb16b63d3fe1_rand.td-a-rec-img{text-align:left}.td_uid_9_5eb16b63d3fe1_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4329033852715076" data-ad-slot="3024249336"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_exchange td_block_widget td_uid_10_5eb16b63d44b6_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5eb16b63d44b6" ><div class="td-block-title-wrap"></div><div id=td_uid_10_5eb16b63d44b6 class="td-exchange-wrap td_block_inner td-column-1"><div class="td-exchange-header"><div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-cny"></span><span class="td-base-title">CNY - Chinese Yuan Renminbi</span></div></div><div class="td-exchange-rates"><div class="td-rate"> <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span><div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">7.06</div></div><div class="td-rate"> <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">7.66</div></div><div class="td-rate"> <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">8.79</div></div><div class="td-rate"> <span title="Swiss Franc" class="td-flags td-flags-all td-flag-chf"></span><div class="td-rate-currency td-rate-chf">CHF</div><div class="td-exchange-value">7.28</div></div><div class="td-rate"> <span title="Norwegian Krone" class="td-flags td-flags-all td-flag-nok"></span><div class="td-rate-currency td-rate-nok">NOK</div><div class="td-exchange-value">0.69</div></div><div class="td-rate"> <span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span><div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.07</div></div><div class="td-rate"> <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span><div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">5.02</div></div><div class="td-rate"> <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">4.54</div></div></div><div class="clearfix"></div></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_5eb16b63d5343_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,630</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/chinatechnews" target="_blank"rel="nofollow" >Follow</a></span></div></div></div></div></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.chinatechnews.com/"><img src="//www.chinatechnews.com/wp-content/uploads/chinatechnews-logo-white-272x90.png" alt="ChinaTechNews.com" title="ChinaTechNews.com"/></a></div><div class="footer-text-wrap">Since 1999, ChinaTechNews.com has been delivering news about China's growing technology businesses.</div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/chinatechnews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_13_5eb16b63d5f3a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_13_5eb16b63d5f3a" ><script>var block_td_uid_13_5eb16b63d5f3a = new tdBlock();
block_td_uid_13_5eb16b63d5f3a.id = "td_uid_13_5eb16b63d5f3a";
block_td_uid_13_5eb16b63d5f3a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5eb16b63d5f3a_rand","tdc_css_class":"td_uid_13_5eb16b63d5f3a_rand","tdc_css_class_style":"td_uid_13_5eb16b63d5f3a_rand_style"}';
block_td_uid_13_5eb16b63d5f3a.td_column_number = "1";
block_td_uid_13_5eb16b63d5f3a.block_type = "td_block_7";
block_td_uid_13_5eb16b63d5f3a.post_count = "3";
block_td_uid_13_5eb16b63d5f3a.found_posts = "352";
block_td_uid_13_5eb16b63d5f3a.header_color = "";
block_td_uid_13_5eb16b63d5f3a.ajax_pagination_infinite_stop = "";
block_td_uid_13_5eb16b63d5f3a.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_13_5eb16b63d5f3a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5eb16b63d5f3a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2017/07/19/25230-hong-kong-loses-tech-business-champion" rel="bookmark" class="td-image-wrap" title="Hong Kong Loses Tech Business Champion"><img width="100" height="70" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417124239/cyberport-mark-clift-100x70.png" srcset="//assets.chinatechnews.com/wp-content/uploads/20190417124239/cyberport-mark-clift-100x70.png 100w, //assets.chinatechnews.com/wp-content/uploads/20190417124239/cyberport-mark-clift-218x150.png 218w, //assets.chinatechnews.com/wp-content/uploads/20190417124239/cyberport-mark-clift-240x166.png 240w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hong Kong Loses Tech Business Champion" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2017/07/19/25230-hong-kong-loses-tech-business-champion" rel="bookmark" title="Hong Kong Loses Tech Business Champion">Hong Kong Loses Tech Business Champion</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-19T08:37:46+00:00" >July 19, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2008/10/20/7781-at-last-trade-compliance-training-for-asia-in-asia-2" rel="bookmark" class="td-image-wrap" title="At Last, Trade Compliance Training For Asia, In Asia"><img width="100" height="70" class="entry-thumb" src="//www.chinatechnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2008/10/20/7781-at-last-trade-compliance-training-for-asia-in-asia-2" rel="bookmark" title="At Last, Trade Compliance Training For Asia, In Asia">At Last, Trade Compliance Training For Asia, In Asia</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2008-10-20T13:47:43+00:00" >October 20, 2008</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.chinatechnews.com/2013/09/18/19735-yunyun-coms-founder-flees-company-joins-baidu" rel="bookmark" class="td-image-wrap" title="Yunyun.com&#039;s Founder Flees Company, Joins Baidu"><img width="100" height="70" class="entry-thumb" src="//assets.chinatechnews.com/wp-content/uploads/20190417125244/baidu-logo-100x70.gif" alt="" title="Yunyun.com&#039;s Founder Flees Company, Joins Baidu" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.chinatechnews.com/2013/09/18/19735-yunyun-coms-founder-flees-company-joins-baidu" rel="bookmark" title="Yunyun.com&#039;s Founder Flees Company, Joins Baidu">Yunyun.com&#039;s Founder Flees Company, Joins Baidu</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-09-18T01:22:01+00:00" >September 18, 2013</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_14_5eb16b642147b_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5eb16b642147b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.chinatechnews.com/category/internet"><span class="td-cat-name">Internet</span><span class="td-cat-no">4097</span></a></li><li><a href="https://www.chinatechnews.com/category/telecom-wireless"><span class="td-cat-name">Telecom &amp; Wireless</span><span class="td-cat-no">2993</span></a></li><li><a href="https://www.chinatechnews.com/category/business"><span class="td-cat-name">Business</span><span class="td-cat-no">2416</span></a></li><li><a href="https://www.chinatechnews.com/category/electronics"><span class="td-cat-name">Gadgets &amp; Electronics</span><span class="td-cat-no">1944</span></a></li><li><a href="https://www.chinatechnews.com/category/software"><span class="td-cat-name">Software</span><span class="td-cat-no">1313</span></a></li><li><a href="https://www.chinatechnews.com/category/law-policy"><span class="td-cat-name">Law &amp; Policy</span><span class="td-cat-no">972</span></a></li><li><a href="https://www.chinatechnews.com/category/press-releases"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">840</span></a></li><li><a href="https://www.chinatechnews.com/category/computing"><span class="td-cat-name">Computing</span><span class="td-cat-no">648</span></a></li><li><a href="https://www.chinatechnews.com/category/security"><span class="td-cat-name">Security</span><span class="td-cat-no">642</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-pages-footer-vertical-container"><ul id="menu-pages-footer-vertical" class="td-subfooter-menu"><li id="menu-item-22651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22651"><a href="https://www.chinatechnews.com/tech-news-tip">Send Us Tech News Tips!</a></li><li id="menu-item-22653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22653"><a href="https://www.chinatechnews.com/contact-us">Contact Us</a></li><li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22656"><a href="https://www.chinatechnews.com/about-us">About Us</a></li><li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22657"><a href="https://www.chinatechnews.com/subscribe">Join!</a></li><li id="menu-item-22652" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22652"><a href="https://www.chinatechnews.com/corrections-disclosure">Corrections and Disclosure</a></li><li id="menu-item-22655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22655"><a href="https://www.chinatechnews.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-22654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22654"><a href="https://www.chinatechnews.com/terms-conditions">Terms &#038; Conditions</a></li><li id="menu-item-22658" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22658"><a href="https://www.chinatechnews.com/feed">RSS Feed</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2020 ChinaTechNews.com. A Service of <a href="https://www.asiamedianet.com" target="_blank"><font color="#ffffff">Asia Media Network</font></a>.</div></div></div></div></div>  <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chinatechnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.7.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.7.3.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-d158fac1e2f85794ec26781eb2a38fd9.js'></script> <script type='text/javascript' src='//www.chinatechnews.com/wp-includes/js/wp-embed.min.js'></script>  <script></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588685668 -->