<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apples Chinese data center staff had been locked up for a week due to coronavirus - Game News 24 - ChinaTechNews.com</title><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDosis%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDosis%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDosis%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript>
	<meta name="description" content="In that week, the council of China announced a lockdown due to the outbreak of coronavirus, that allowed a city with six million people to live in a shit area. In this regard, Guizhou Cloud Big Data has taken emergency measures to protect the storage center where the data of hundreds of millions of Chinese users of Apple products is stored. In that article, Bloomberg resource reported. Guzhou Cloud announced that on WeChat there was an open-loop system, so employees wouldn’t leave the data center. Many of them didn’t see their families for a week. The Guizhou Cloud data center also stores data from other customers. The company won’t say whether the lockdown affected Apple’s works and when the block will be lifted. Image Source: Xinhua. Apple’s Chinese data center was launched in 2017. Apple’s decision to overrule a state-owned firm according to local law, despite some experts concerned that it would compromise its privacy and security. In the ten districts of Guiyang, the aforementioned lockdown was introduced in line with the zero tolerance policy for COVID-19 applied by the Chinese authorities. Only residents can leave their homes to carry out a coronavirus test. If you notice an error, please select it with the mouse and press TURNS. We always enjoy new authors. Source: ... - Apple, big data, block, Bloomberg, China, Chinese, cloud, coronavirus, Covid-19, data, data center, emergency, game, Guiyang, Guizhou, IT, law, LINE, news, privacy, Security, social media, Tencent, WeChat, Xinhua" />
	<link rel="canonical" href="//game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apples Chinese data center staff had been locked up for a week due to coronavirus - Game News 24 - ChinaTechNews.com" />
	<meta property="og:description" content="In that week, the council of China announced a lockdown due to the outbreak of coronavirus, that allowed a city with six million people to live in a shit area. In this regard, Guizhou Cloud Big Data has taken emergency measures to protect the storage center where the data of hundreds of millions of Chinese users of Apple products is stored. In that article, Bloomberg resource reported. Guzhou Cloud announced that on WeChat there was an open-loop system, so employees wouldn’t leave the data center. Many of them didn’t see their families for a week. The Guizhou Cloud data center also stores data from other customers. The company won’t say whether the lockdown affected Apple’s works and when the block will be lifted. Image Source: Xinhua. Apple’s Chinese data center was launched in 2017. Apple’s decision to overrule a state-owned firm according to local law, despite some experts concerned that it would compromise its privacy and security. In the ten districts of Guiyang, the aforementioned lockdown was introduced in line with the zero tolerance policy for COVID-19 applied by the Chinese authorities. Only residents can leave their homes to carry out a coronavirus test. If you notice an error, please select it with the mouse and press TURNS. We always enjoy new authors. Source: ... - Apple, big data, block, Bloomberg, China, Chinese, cloud, coronavirus, Covid-19, data, data center, emergency, game, Guiyang, Guizhou, IT, law, LINE, news, privacy, Security, social media, Tencent, WeChat, Xinhua" />
	<meta property="og:url" content="https://www.chinatechnews.com/2022/09/09/81799-apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus-game-news-24" />
	<meta property="og:site_name" content="ChinaTechNews.com" />
	<meta property="article:published_time" content="2022-09-09T00:52:10+00:00" />
	<meta property="article:modified_time" content="2022-09-09T00:52:11+00:00" />
	<meta property="og:image" content="https://assets.chinatechnews.com/wp-content/uploads/20210728074914/chinatechnews-vertical-125x125-1-1.gif" />
	<meta property="og:image:width" content="125" />
	<meta property="og:image:height" content="125" />
	<meta property="og:image:type" content="image/gif" />
	<meta name="author" content="ChinaTechNews.com Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ChinaTechNews" />
	<meta name="twitter:site" content="@ChinaTechNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="ChinaTechNews.com Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.chinatechnews.com/2022/09/09/81799-apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus-game-news-24","url":"https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/","name":"Apples Chinese data center staff had been locked up for a week due to coronavirus - Game News 24 - ChinaTechNews.com","isPartOf":{"@id":"https://www.chinatechnews.com/#website"},"primaryImageOfPage":{"@id":"https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/#primaryimage"},"image":{"@id":"https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/#primaryimage"},"thumbnailUrl":"https://assets.chinatechnews.com/wp-content/uploads/20210728074914/chinatechnews-vertical-125x125-1-1.gif","datePublished":"2022-09-09T00:52:10+00:00","dateModified":"2022-09-09T00:52:11+00:00","author":{"@id":"https://www.chinatechnews.com/#/schema/person/691b9266c221862723cfd85a962088f3"},"description":"In that week, the council of China announced a lockdown due to the outbreak of coronavirus, that allowed a city with six million people to live in a shit area. In this regard, Guizhou Cloud Big Data has taken emergency measures to protect the storage center where the data of hundreds of millions of Chinese users of Apple products is stored. In that article, Bloomberg resource reported. Guzhou Cloud announced that on WeChat there was an open-loop system, so employees wouldn’t leave the data center. Many of them didn’t see their families for a week. The Guizhou Cloud data center also stores data from other customers. The company won’t say whether the lockdown affected Apple’s works and when the block will be lifted. Image Source: Xinhua. Apple’s Chinese data center was launched in 2017. Apple’s decision to overrule a state-owned firm according to local law, despite some experts concerned that it would compromise its privacy and security. In the ten districts of Guiyang, the aforementioned lockdown was introduced in line with the zero tolerance policy for COVID-19 applied by the Chinese authorities. Only residents can leave their homes to carry out a coronavirus test. If you notice an error, please select it with the mouse and press TURNS. We always enjoy new authors. Source: ... - Apple, big data, block, Bloomberg, China, Chinese, cloud, coronavirus, Covid-19, data, data center, emergency, game, Guiyang, Guizhou, IT, law, LINE, news, privacy, Security, social media, Tencent, WeChat, Xinhua","breadcrumb":{"@id":"https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/#primaryimage","url":"https://assets.chinatechnews.com/wp-content/uploads/20210728074914/chinatechnews-vertical-125x125-1-1.gif","contentUrl":"https://assets.chinatechnews.com/wp-content/uploads/20210728074914/chinatechnews-vertical-125x125-1-1.gif","width":125,"height":125},{"@type":"BreadcrumbList","@id":"https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.chinatechnews.com/"},{"@type":"ListItem","position":2,"name":"Apples Chinese data center staff had been locked up for a week due to coronavirus Game News 24"}]},{"@type":"WebSite","@id":"https://www.chinatechnews.com/#website","url":"https://www.chinatechnews.com/","name":"ChinaTechNews.com","description":"China News on Internet, Computers, Cybersecurity, Science, Blockchain, Fintech, Electronics, Law, Security, Software, Telecom, Mobile and A.I. Sectors","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.chinatechnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.chinatechnews.com/#/schema/person/691b9266c221862723cfd85a962088f3","name":"ChinaTechNews.com Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.chinatechnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f6f747967a4b56354aab53769c626613?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/f6f747967a4b56354aab53769c626613?s=96&d=blank&r=pg","caption":"ChinaTechNews.com Staff"},"sameAs":["https://www.chinatechnews.com"],"url":"https://www.chinatechnews.com/author/ctecheditor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='//fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="ChinaTechNews.com &raquo; Feed" href="//www.chinatechnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="ChinaTechNews.com &raquo; Comments Feed" href="//www.chinatechnews.com/comments/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinatechnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='//www.chinatechnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ae-pro-css-css'  href='//www.chinatechnews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css?ver=2.25.1' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.chinatechnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='//www.chinatechnews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/lib/vegas/vegas.min.css?ver=2.4.0' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='//www.chinatechnews.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='//www.chinatechnews.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='//www.chinatechnews.com/wp-content/themes/chinatechnews-hello/style.css?ver=2.4.1.1627137181' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.3' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.3' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='elementor-post-27196-css'  href='//www.chinatechnews.com/wp-content/uploads/elementor/css/post-27196.css?ver=1661867242' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.4' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.7.3' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.3' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='//www.chinatechnews.com/wp-content/uploads/elementor/css/global.css?ver=1661867238' media='all' />
<link rel='stylesheet' id='elementor-post-27205-css'  href='//www.chinatechnews.com/wp-content/uploads/elementor/css/post-27205.css?ver=1661867238' media='all' />
<link rel='stylesheet' id='happy-icons-css'  href='//www.chinatechnews.com/wp-content/plugins/happy-elementor-addons/assets/fonts/style.min.css?ver=3.7.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='elementor-post-27208-css'  href='//www.chinatechnews.com/wp-content/uploads/elementor/css/post-27208.css?ver=1661867238' media='all' />
<link rel='stylesheet' id='elementor-post-49206-css'  href='//www.chinatechnews.com/wp-content/uploads/elementor/css/post-49206.css?ver=1661867244' media='all' />

<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='//www.chinatechnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.7.3' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="//www.chinatechnews.com/wp-json/" /><link rel="alternate" type="application/json" href="//www.chinatechnews.com/wp-json/wp/v2/posts/81799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.chinatechnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.chinatechnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='//www.chinatechnews.com/?p=81799' />
<link rel="alternate" type="application/json+oembed" href="//www.chinatechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinatechnews.com%2F2022%2F09%2F09%2F81799-apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus-game-news-24" />
<link rel="alternate" type="text/xml+oembed" href="//www.chinatechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinatechnews.com%2F2022%2F09%2F09%2F81799-apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus-game-news-24&#038;format=xml" />
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="//assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-45x45.gif" sizes="32x32" />
<link rel="icon" href="//assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-300x300.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="//assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-300x300.gif" />
<meta name="msapplication-TileImage" content="https://assets.chinatechnews.com/wp-content/uploads/20190417124718/cropped-chinatechnews-vertical-120x120-300x300.gif" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-81799 single-format-standard elementor-default elementor-kit-27196 elementor-page-49206">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="27205" class="elementor elementor-27205 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-59fc8ed6 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle ae-bg-gallery-type-default" data-id="59fc8ed6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;background_motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;,&quot;_ha_eqh_enable&quot;:false,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-588b617b ae-bg-gallery-type-default" data-id="588b617b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2addebb9 elementor-widget elementor-widget-image" data-id="2addebb9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.chinatechnews.com">
							<img width="272" height="90" src="//assets.chinatechnews.com/wp-content/uploads/20190706165810/chinatechnews-logo-white-272x90.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-399c5ce elementor-hidden-mobile elementor-widget elementor-widget-heading" data-id="399c5ce" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">The Digital Source For China's Tech Innovation Since 2000</h1>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ae_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-480e843 ae-bg-gallery-type-default" data-id="480e843" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f0aa5ce elementor-hidden-mobile elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="f0aa5ce" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="//www.chinatechnews.com" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i aria-hidden="true" class="fas fa-search"></i>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-5b9fe43 elementor-search-form--skin-full_screen elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-search-form" data-id="5b9fe43" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="//www.chinatechnews.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single-post" data-elementor-id="49206" class="elementor elementor-49206 elementor-location-single post-81799 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-apple tag-big-data tag-block tag-bloomberg tag-china tag-chinese tag-cloud tag-coronavirus tag-covid-19 tag-data tag-data-center tag-emergency tag-game tag-guiyang tag-guizhou tag-it tag-law tag-line tag-news tag-privacy tag-security tag-social-media tag-tencent tag-wechat tag-xinhua">
					<div class="elementor-section-wrap">
								<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-969c317 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="969c317" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-6b6354f0 ae-bg-gallery-type-default" data-id="6b6354f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6844dfc5 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6844dfc5" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Apples Chinese data center staff had been locked up for a week due to coronavirus  Game News 24</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-3a549e59 elementor-widget elementor-widget-ae-post-meta" data-id="3a549e59" data-element_type="widget" data-settings="{&quot;layout_mode&quot;:&quot;horizontal&quot;}" data-widget_type="ae-post-meta.default">
				<div class="elementor-widget-container">
						<div class="ae-post-meta-list-wrapper ae-pm-layout-horizontal ae-pm-layout-tablet- ae-pm-layout-mobile-">
						<div class="ae-post-meta-item-wrapper ae-post-date-09-09-2022">
						<span class="ae-element-post-date-label">
							</span>
			<span class="ae-element-post-date" title="12:52 AM" rel="date">
			<span class="ae-post-date-09-09-2022">September 9, 2022</span>			</span>
		</div>
					</div>
					</div>
				</div>
				<section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-14351340 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="14351340" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-1ca856da ae-bg-gallery-type-default" data-id="1ca856da" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5745409c elementor-widget elementor-widget-shortcode" data-id="5745409c" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><strong style="color:#550079;">Source:</strong> <a href="http://game-news24.com" target="_blank" title="Visit the source site at game-news24.com"><img src="//www.google.com/s2/favicons?domain=game-news24.com" alt="game-news24.com"> <span style="text-transform:uppercase;font-size:90%;color:#19A2DD;">game-news24.com</a></span></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-29762f0 elementor-widget elementor-widget-text-editor" data-id="29762f0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<strong>News Snapshot:</strong>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-2b861bd5 elementor-widget elementor-widget-ae-post-content" data-id="2b861bd5" data-element_type="widget" data-widget_type="ae-post-content.default">
				<div class="elementor-widget-container">
					<div class="ae-element-post-content">
							In that week, the council of China announced a lockdown due to the outbreak of coronavirus, that allowed a city with six million people to live in a shit area. In this regard, Guizhou Cloud Big Data has taken emergency measures to protect the storage center where the data of hundreds of millions of Chinese users of Apple products is stored. In that article, Bloomberg resource reported. Guzhou Cloud announced that on WeChat there was an open-loop system, so employees wouldn’t leave the data center. Many of them didn’t see their families for a week. The Guizhou Cloud data center...						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-765c4d16 elementor-widget elementor-widget-shortcode" data-id="765c4d16" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div align="center" class="fullnews-button"><a href="https://game-news24.com/2022/09/08/apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus/" target="_blank" title="View Original Full News"><span align="center"  style="text-transform:uppercase;font-size:90%;color:#550079;"> Go To Original Source &#8594; </a></span></a></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d6d2e48 elementor-widget elementor-widget-ae-post-meta" data-id="d6d2e48" data-element_type="widget" data-settings="{&quot;layout_mode&quot;:&quot;horizontal&quot;}" data-widget_type="ae-post-meta.default">
				<div class="elementor-widget-container">
						<div class="ae-post-meta-list-wrapper ae-pm-layout-horizontal ae-pm-layout-tablet- ae-pm-layout-mobile-">
				
		<div class="ae-post-meta-item-wrapper ae-post-tag">
						<span class="ae-element-post-tags-label">
				Tags: 			</span>
			<span class="ae-element-post-tags">
				<a href="https://www.chinatechnews.com/tag/apple" rel="tag" class="ae-tag-apple">Apple</a> | <a href="https://www.chinatechnews.com/tag/big-data" rel="tag" class="ae-tag-big-data">big data</a> | <a href="https://www.chinatechnews.com/tag/block" rel="tag" class="ae-tag-block">block</a> | <a href="https://www.chinatechnews.com/tag/bloomberg" rel="tag" class="ae-tag-bloomberg">Bloomberg</a> | <a href="https://www.chinatechnews.com/tag/china" rel="tag" class="ae-tag-china">China</a> | <a href="https://www.chinatechnews.com/tag/chinese" rel="tag" class="ae-tag-chinese">Chinese</a> | <a href="https://www.chinatechnews.com/tag/cloud" rel="tag" class="ae-tag-cloud">cloud</a> | <a href="https://www.chinatechnews.com/tag/coronavirus" rel="tag" class="ae-tag-coronavirus">coronavirus</a> | <a href="https://www.chinatechnews.com/tag/covid-19" rel="tag" class="ae-tag-covid-19">Covid-19</a> | <a href="https://www.chinatechnews.com/tag/data" rel="tag" class="ae-tag-data">data</a> | <a href="https://www.chinatechnews.com/tag/data-center" rel="tag" class="ae-tag-data-center">data center</a> | <a href="https://www.chinatechnews.com/tag/emergency" rel="tag" class="ae-tag-emergency">emergency</a> | <a href="https://www.chinatechnews.com/tag/game" rel="tag" class="ae-tag-game">game</a> | <a href="https://www.chinatechnews.com/tag/guiyang" rel="tag" class="ae-tag-guiyang">Guiyang</a> | <a href="https://www.chinatechnews.com/tag/guizhou" rel="tag" class="ae-tag-guizhou">Guizhou</a> | <a href="https://www.chinatechnews.com/tag/it" rel="tag" class="ae-tag-it">IT</a> | <a href="https://www.chinatechnews.com/tag/law" rel="tag" class="ae-tag-law">law</a> | <a href="https://www.chinatechnews.com/tag/line" rel="tag" class="ae-tag-line">LINE</a> | <a href="https://www.chinatechnews.com/tag/news" rel="tag" class="ae-tag-news">news</a> | <a href="https://www.chinatechnews.com/tag/privacy" rel="tag" class="ae-tag-privacy">privacy</a> | <a href="https://www.chinatechnews.com/tag/security" rel="tag" class="ae-tag-security">Security</a> | <a href="https://www.chinatechnews.com/tag/social-media" rel="tag" class="ae-tag-social-media">social media</a> | <a href="https://www.chinatechnews.com/tag/tencent" rel="tag" class="ae-tag-tencent">Tencent</a> | <a href="https://www.chinatechnews.com/tag/wechat" rel="tag" class="ae-tag-wechat">WeChat</a> | <a href="https://www.chinatechnews.com/tag/xinhua" rel="tag" class="ae-tag-xinhua">Xinhua</a>			</span>
		</div>
					</div>
					</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-3a5d8f4b elementor-widget elementor-widget-spacer" data-id="3a5d8f4b" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-68a5f53f elementor-widget elementor-widget-heading" data-id="68a5f53f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Other Related News:</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5f7275c6 elementor-posts--thumbnail-none elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5f7275c6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-81805 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-bilibili tag-business tag-camera tag-children tag-china tag-chinese tag-chinese-academy-of-sciences tag-cloud tag-communication tag-content tag-development tag-edge tag-education tag-energy tag-environment tag-hubei tag-internet tag-news-media tag-qinghai tag-seafood tag-technology tag-tibet tag-volcano tag-website tag-yunnan">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81805-a-number-of-academicians-of-the-chinese-academy-of-sciences-have-become-new-internet-celebrities-in-the-field-of-science-popularization-in-the-cloud-teller-report" >
				A number of academicians of the Chinese Academy of Sciences have become new "Internet celebrities" in the field of science popularization in the "cloud"  Teller Report			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81803 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-car tag-china tag-chinese tag-customer tag-data tag-delivery tag-electric-vehicle tag-europe tag-ev tag-export tag-exports tag-line tag-manufacturing tag-plant tag-production tag-report tag-retail tag-sales tag-shanghai tag-tesla tag-total tag-wholesale">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81803-china-tesla-ev-sales-significantly-increased-in-august-2022-newsexplorer" >
				China: Tesla EV Sales Significantly Increased In August 2022  NewsExplorer			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81801 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-car tag-china tag-chinese tag-customer tag-data tag-delivery tag-electric-vehicle tag-europe tag-ev tag-export tag-exports tag-line tag-manufacturing tag-plant tag-production tag-report tag-retail tag-sales tag-shanghai tag-tesla tag-total tag-wholesale">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81801-china-tesla-ev-sales-significantly-increased-in-august-2022" >
				China: Tesla EV Sales Significantly Increased In August 2022			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81797 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-apple tag-beijing tag-china tag-chinese tag-covid-19 tag-currency tag-economy tag-electric-vehicle tag-electronics tag-guangdong tag-iphone tag-jiangsu tag-mobile tag-mobile-phone tag-renminbi tag-revenue tag-shenzhen tag-shipping tag-sina tag-smartphone tag-social-media tag-software tag-supplier tag-supply-chain tag-suzhou">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81797-latest-iphones-get-lukewarm-response-in-china-while-apple-suppliers-switch-to-ev-sector-amid-sluggish-consumer-spending-west-observer" >
				Latest iPhones get lukewarm response in China, while Apple suppliers switch to EV sector amid sluggish consumer spending  West Observer			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81795 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-amazon tag-america tag-apple tag-automobile tag-aviation tag-bank tag-biden tag-britain tag-byd tag-california tag-canada tag-car tag-casino tag-china tag-chinese tag-coffee tag-covid-19 tag-distribution tag-donald-trump tag-e-commerce tag-economy tag-elections tag-electric-vehicle tag-employee tag-entertainment">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81795-tesla-deliveries-from-china-factory-jump-but-byd-races-ahead-flashcrunch-com" >
				Tesla Deliveries From China Factory Jump, but BYD Races Ahead flashcrunch.com			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81793 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-aim tag-auto tag-battery tag-business tag-byd tag-china tag-chinese tag-consumer tag-electric-vehicle tag-energy tag-ev tag-founder tag-import tag-it tag-new-energy tag-nio tag-platform tag-rule tag-sales tag-shopping tag-strategy tag-tesla tag-vehicle">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81793-gm-copies-tesla-to-set-up-direct-to-consumer-sales-channel-in-china-drive-tesla" >
				GM copies Tesla; to set up direct-to-consumer sales channel in China  Drive Tesla			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81791 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-block tag-brand tag-business tag-cayman tag-china tag-education tag-email tag-enterprise tag-finance tag-financial tag-fujian tag-initial-public-offering tag-ipo tag-line tag-management tag-news tag-phone tag-report tag-reputation tag-revenue tag-service tag-share tag-shares tag-software tag-taxation">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81791-lichen-china-ltd-plans-25-million-ipo-for-week-of-september-12th-licn" >
				Lichen China Ltd Plans $25 Million IPO for Week of September 12th (LICN)			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81789 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-block tag-brand tag-business tag-cayman tag-china tag-education tag-email tag-enterprise tag-finance tag-financial tag-fujian tag-initial-public-offering tag-ipo tag-line tag-management tag-news tag-phone tag-report tag-reputation tag-revenue tag-service tag-share tag-shares tag-software tag-taxation">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81789-lichen-china-ltd-licn-to-raise-25-million-in-ipo" >
				Lichen China Ltd. (LICN) to Raise $25 Million in IPO			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-81787 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz tag-ai tag-android tag-appointment tag-artificial-intelligence tag-automation tag-business tag-career tag-ceo tag-china tag-chinese tag-dollar tag-economy tag-education tag-employee tag-facebook tag-france tag-fujian tag-internet tag-london tag-mobile tag-online-game tag-robotics tag-technology tag-texas tag-university">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.chinatechnews.com/2022/09/09/81787-chinese-tech-company-appoints-an-ai-powered-virtual-humanoid-robot-as-its-ceo" >
				Chinese tech company appoints an AI-powered virtual humanoid ROBOT as its CEO			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 9, 2022		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ae_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-67c298f5 ae-bg-gallery-type-default" data-id="67c298f5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4823748a elementor-widget elementor-widget-html" data-id="4823748a" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div align="center">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4329033852715076"
     crossorigin="anonymous"></script>
<!-- Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4329033852715076"
     data-ad-slot="2128232443"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-4f62de40 elementor-hidden-mobile elementor-widget elementor-widget-spacer" data-id="4f62de40" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-53b5c831 elementor-widget elementor-widget-image" data-id="53b5c831" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.chinamoneynetwork.com">
							<img width="600" height="600" src="//assets.chinatechnews.com/wp-content/uploads/20211227032436/chinaexpertnetwork-green-600x600-1-1-1.png" class="attachment-large size-large" alt="" loading="lazy" srcset="//assets.chinatechnews.com/wp-content/uploads/20211227032436/chinaexpertnetwork-green-600x600-1-1-1.png 600w, //assets.chinatechnews.com/wp-content/uploads/20211227032436/chinaexpertnetwork-green-600x600-1-1-1-300x300.png 300w, //assets.chinatechnews.com/wp-content/uploads/20211227032436/chinaexpertnetwork-green-600x600-1-1-1-150x150.png 150w" sizes="(max-width: 600px) 100vw, 600px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-52e3e0bf elementor-hidden-mobile elementor-widget elementor-widget-spacer" data-id="52e3e0bf" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-20fc03f4 elementor-widget elementor-widget-image" data-id="20fc03f4" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.xinwengao.com">
							<img width="300" height="300" src="//assets.chinatechnews.com/wp-content/uploads/20211227032438/start-xwg-redmap-300x300-1-1-1.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="//assets.chinatechnews.com/wp-content/uploads/20211227032438/start-xwg-redmap-300x300-1-1-1.jpg 300w, //assets.chinatechnews.com/wp-content/uploads/20211227032438/start-xwg-redmap-300x300-1-1-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="27208" class="elementor elementor-27208 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-2d647ea elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="2d647ea" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4f533c4 ae-bg-gallery-type-default" data-id="4f533c4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d1a28c7 elementor-widget elementor-widget-html" data-id="d1a28c7" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4329033852715076"
     crossorigin="anonymous"></script>
<!-- Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4329033852715076"
     data-ad-slot="2128232443"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-549c5a33 elementor-section-full_width elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="549c5a33" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1e9c8f21 ae-bg-gallery-type-default" data-id="1e9c8f21" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-695c5c21 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default ae-bg-gallery-type-default" data-id="695c5c21" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-250579e1 ae-bg-gallery-type-default" data-id="250579e1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c57fece elementor-hidden-mobile elementor-widget elementor-widget-image" data-id="1c57fece" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.chinatechnews.com">
							<img width="272" height="90" src="//assets.chinatechnews.com/wp-content/uploads/20190706165808/chinatechnews-logo-272x90.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5903fba5 ae-bg-gallery-type-default" data-id="5903fba5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6324833f elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="6324833f" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-6324833f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22653"><a href="https://www.chinatechnews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a href="https://www.chinatechnews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22652"><a href="https://www.chinatechnews.com/corrections-disclosure" class="elementor-item">Corrections and Disclosure</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22655"><a href="https://www.chinatechnews.com/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22654"><a href="https://www.chinatechnews.com/terms-conditions" class="elementor-item">Terms &#038; Conditions</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-6324833f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22653"><a href="https://www.chinatechnews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a href="https://www.chinatechnews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22652"><a href="https://www.chinatechnews.com/corrections-disclosure" class="elementor-item" tabindex="-1">Corrections and Disclosure</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22655"><a href="https://www.chinatechnews.com/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22654"><a href="https://www.chinatechnews.com/terms-conditions" class="elementor-item" tabindex="-1">Terms &#038; Conditions</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-53eab541 elementor-reverse-tablet elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="53eab541" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6d37e74b ae-bg-gallery-type-default" data-id="6d37e74b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5428940 elementor-widget elementor-widget-text-editor" data-id="5428940" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				© 2022 ChinaTechNews.com. A Service of <a href="https://www.asiamedianet.com" target="_blank" title="Asia Media Network" style="color:white">Asia Media Network</a>.					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-66375554 ae-bg-gallery-type-default" data-id="66375554" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2301119 e-grid-align-right e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="2301119" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-pulse elementor-repeater-item-4aa0c92" href="https://twitter.com/chinatechnews" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<link rel='stylesheet' id='e-animations-css'  href='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.3' media='all' />
<script id='ae-pro-js-js-extra'>
var aepro = {"ajaxurl":"https:\/\/www.chinatechnews.com\/wp-admin\/admin-ajax.php","current_url":"https%3A%2F%2Fwww.chinatechnews.com%2F2022%2F09%2F09%2F81799-apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus-game-news-24%2F","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.chinatechnews.com\/wp-content\/plugins\/anywhere-elementor-pro","queried_page":{"ID":81799,"page_type":"single"},"access_level":"2","aep_nonce":"065d4d7736"};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js?ver=2.25.1' id='ae-pro-js-js'></script>
<script id='aep-build-js-extra'>
var aepro = {"ajaxurl":"https:\/\/www.chinatechnews.com\/wp-admin\/admin-ajax.php","current_url":"https%3A%2F%2Fwww.chinatechnews.com%2F2022%2F09%2F09%2F81799-apples-chinese-data-center-staff-had-been-locked-up-for-a-week-due-to-coronavirus-game-news-24%2F","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.chinatechnews.com\/wp-content\/plugins\/anywhere-elementor-pro","queried_page":{"ID":81799,"page_type":"single"},"access_level":"2","aep_nonce":"065d4d7736"};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/anywhere-elementor-pro/build/index.min.js?ver=2.25.1' id='aep-build-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-editor.min.js?ver=2.25.1' id='ae_editor_js-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.chinatechnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/lib/vegas/vegas.min.js?ver=2.4.0' id='vegas-js'></script>
<script id='happy-elementor-addons-js-extra'>
var HappyLocalize = {"ajax_url":"https:\/\/www.chinatechnews.com\/wp-admin\/admin-ajax.php","nonce":"025f297281","pdf_js_lib":"https:\/\/www.chinatechnews.com\/wp-content\/plugins\/happy-elementor-addons\/assets\/vendor\/pdfjs\/lib"};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/happy-elementor-addons/assets/js/happy-addons.min.js?ver=3.7.0' id='happy-elementor-addons-js'></script>
<script id='happy-addons-pro-js-extra'>
var HappyProLocalize = {"ajax_url":"https:\/\/www.chinatechnews.com\/wp-admin\/admin-ajax.php","nonce":"c63626f228"};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/happy-elementor-addons-pro/assets/js/happy-addons-pro.js?ver=2.6.0' id='happy-addons-pro-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.4' id='elementor-pro-webpack-runtime-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.3' id='elementor-webpack-runtime-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.3' id='elementor-frontend-modules-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chinatechnews.com\/wp-admin\/admin-ajax.php","nonce":"3672526b60","urls":{"assets":"https:\/\/www.chinatechnews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.chinatechnews.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.chinatechnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.4' id='elementor-pro-frontend-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='//www.chinatechnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.7.3' id='share-link-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.3","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.chinatechnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":81799,"title":"Apples%20Chinese%20data%20center%20staff%20had%20been%20locked%20up%20for%20a%20week%20due%20to%20coronavirus%20-%20Game%20News%2024%20-%20ChinaTechNews.com","excerpt":"In that week, the council of China announced a lockdown due to the outbreak of coronavirus, that allowed a city with six million people to live in a shit area. In this regard, Guizhou Cloud Big Data has taken emergency measures to protect the storage center where the data of hundreds of millions of Chinese users of Apple products is stored. In that article, Bloomberg resource reported. Guzhou Cloud announced that on WeChat there was an open-loop system, so employees wouldn\u2019t leave the data center. Many of them didn\u2019t see their families for a week. The Guizhou Cloud data center also stores data from other customers. The company won\u2019t say whether the lockdown affected Apple\u2019s works and when the block will be lifted. Image Source: Xinhua. Apple\u2019s Chinese data center was launched in 2017. Apple\u2019s decision to overrule a state-owned firm according to local law, despite some experts concerned that it would compromise its privacy and security. In the ten districts of Guiyang, the aforementioned lockdown was introduced in line with the zero tolerance policy for COVID-19 applied by the Chinese authorities. Only residents can leave their homes to carry out a coronavirus test. If you notice an error, please select it with the mouse and press TURNS. We always enjoy new authors. Source:","featuredImage":"https:\/\/assets.chinatechnews.com\/wp-content\/uploads\/20210728074914\/chinatechnews-vertical-125x125-1-1.gif"}};
</script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.3' id='elementor-frontend-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.4' id='pro-preloaded-elements-handlers-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.7.3' id='preloaded-modules-js'></script>
<script src='//www.chinatechnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.4' id='e-sticky-js'></script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662684757 -->